Bug 305180 - DAV resources are hidden after restarting KDE
Summary: DAV resources are hidden after restarting KDE
Status: RESOLVED DUPLICATE of bug 309372
Alias: None
Product: Akonadi
Classification: Unclassified
Component: DAV Resource (show other bugs)
Version: 4.9
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-15 07:59 UTC by Anders Lund
Modified: 2012-11-23 20:33 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anders Lund 2012-08-15 07:59:12 UTC
I have moved my calendars and contacts to owncloud, and access them on my PC through a DAV resource. This works fine, but both kaddressbook and korgaizer sometimes unchecks those resources, so that they are hidden, fo no good reason :(

Reproducible: Always
Comment 1 Grégory Oestreicher 2012-11-23 20:33:52 UTC
Hi Anders,

Following our mail exchange, and looking back at the resource bugs, this look like the same issue we talked about.

I'll merge this bug with #309372.

Cheers,
Grégory

*** This bug has been marked as a duplicate of bug 309372 ***