Bug 305159 - New convos started via incoming messege started in new tab
Summary: New convos started via incoming messege started in new tab
Status: RESOLVED DUPLICATE of bug 316004
Alias: None
Product: telepathy
Classification: Unclassified
Component: text-ui (show other bugs)
Version: 0.4.1
Platform: Fedora RPMs Linux
: NOR normal
Target Milestone: Future
Assignee: Telepathy Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-14 19:10 UTC by Michael
Modified: 2013-03-03 04:02 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael 2012-08-14 19:10:10 UTC
Setting for opening new convos in new windows doesn't always work. If there's already ongoing conversations, then new convos started via incoming messsges are started in a new tab, instead of a new window.

Reproducible: Always

Steps to Reproduce:
1. Verify that it is set to open new convos in a new window.
2. Start a two way conversation.
3. Have someone else message you.
Actual Results:  
New message opens up in a new tab in the existing window.

Expected Results:  
New message opens up in a new window.
Comment 1 David Edmundson 2013-03-03 04:02:41 UTC

*** This bug has been marked as a duplicate of bug 316004 ***