Bug 305053 - Can't select from shutdown/reboot drop down menus.
Summary: Can't select from shutdown/reboot drop down menus.
Status: RESOLVED DUPLICATE of bug 304907
Alias: None
Product: ksmserver
Classification: Unclassified
Component: ui (show other bugs)
Version: 0.4
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Lubos Lunak
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-12 22:53 UTC by Dan
Modified: 2012-08-17 07:00 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dan 2012-08-12 22:53:59 UTC
After long clicking to bring up the shutdown/reboot menus to either select the next operating system or select a suspend instead of a full shutdown the menu pops up but the entries do nothing when clicked on.

Reproducible: Always

Steps to Reproduce:
1.  Select shut down from menu or start shutdown process with alt+f2 launcher
2.  Long press on the shutdown button to bring up menu.
3.  Click on any of the options and notice that nothing happened.
Actual Results:  
Nothing happened.  Countdown to shutdown/reboot continued and menu didn't go away.

Expected Results:  
Menu closes and selected shutdown/reboot option is used.
Comment 1 Lamarque V. Souza 2012-08-13 20:55:24 UTC

*** This bug has been marked as a duplicate of bug 304907 ***