Bug 304935 - Rename files or folders misses edit window
Summary: Rename files or folders misses edit window
Status: RESOLVED DUPLICATE of bug 304627
Alias: None
Product: dolphin
Classification: Unclassified
Component: general (show other bugs)
Version: 2.1
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Frank Reininghaus
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-10 17:51 UTC by DeMus
Modified: 2012-08-10 18:09 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description DeMus 2012-08-10 17:51:21 UTC
When changing the name of a file or folder the edit window doe not pop up. Instead the name has to be changed right under the icon, like in other cheap DE's. How do I get the edit window back? This is such an important part of KDE, now it doesn't work anymore.

Reproducible: Always

Steps to Reproduce:
1. Right-click file or folder name
2. choose rename
3.
Actual Results:  
File/folder-name is highlighted to be changed. This is not done in the edit window

Expected Results:  
Edit name window to pop-up.
Comment 1 Jekyll Wu 2012-08-10 18:09:19 UTC

*** This bug has been marked as a duplicate of bug 304627 ***