Bug 304768 - drag and dropping file to desktop extracts file to documents
Summary: drag and dropping file to desktop extracts file to documents
Status: RESOLVED DUPLICATE of bug 294904
Alias: None
Product: ark
Classification: Unclassified
Component: general (show other bugs)
Version: 2.19
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Raphael Kubo da Costa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-08 05:09 UTC by illumilore
Modified: 2012-08-08 05:40 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description illumilore 2012-08-08 05:09:05 UTC
with desktop settings to folder view layout, when dragging a file from ark to the desktop, the file is extracted to ~/documents instead.
Comment 1 Raphael Kubo da Costa 2012-08-08 05:40:36 UTC

*** This bug has been marked as a duplicate of bug 294904 ***