Bug 304642 - the rename box is gone
Summary: the rename box is gone
Status: RESOLVED DUPLICATE of bug 304627
Alias: None
Product: dolphin
Classification: Unclassified
Component: general (show other bugs)
Version: 2.1
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Frank Reininghaus
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-06 04:10 UTC by Tanja Schulte
Modified: 2012-08-06 09:02 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tanja Schulte 2012-08-06 04:10:09 UTC
After I have updated my Kubuntu to KDE SC 4.9 the renaming in dolphin does not work correctly anymore. I always use the rename box because I have problems with the inline renaming and don't like it but the rename box now is gone and I cannot find the setting anymore to get it back. I am forced to tinker with the unloved inline renaming which is harder for me to handle and to perceive.

Reproducible: Always

Actual Results:  
direct renaming

Expected Results:  
rename box & rename box option
Comment 1 Frank Reininghaus 2012-08-06 09:02:55 UTC
Thanks, already reported.

*** This bug has been marked as a duplicate of bug 304627 ***