Bug 304509 - 'Jumping cursor' is broken in kde 4.9
Summary: 'Jumping cursor' is broken in kde 4.9
Status: RESOLVED DUPLICATE of bug 304253
Alias: None
Product: kwin
Classification: Plasma
Component: effects-various (show other bugs)
Version: 4.8.90
Platform: Ubuntu Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-03 16:59 UTC by Kyrylo Bohdanenko
Modified: 2012-08-03 22:59 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kyrylo Bohdanenko 2012-08-03 16:59:36 UTC
The icon under cursor isn't jumping. Actually the icon deforms like it's jumping but does not move at all(does not change its vertical position).

Reproducible: Always




On mouse click the icon moves a bit (I mean vertical position).
In 4.8.4 everything was fine with cursor.

I am using 4.9.00 packages from kubuntu-backports repository at the moment.
Comment 1 Thomas Lübking 2012-08-03 22:59:32 UTC

*** This bug has been marked as a duplicate of bug 304253 ***