Bug 304479 - Window is blink in the beginning of "Slide Back" animation
Summary: Window is blink in the beginning of "Slide Back" animation
Status: RESOLVED DUPLICATE of bug 294865
Alias: None
Product: kwin
Classification: Plasma
Component: effects-various (show other bugs)
Version: 4.9.0
Platform: Ubuntu Linux
: NOR normal with 1 vote (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-03 01:27 UTC by RussianNeuroMancer
Modified: 2013-01-31 12:39 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description RussianNeuroMancer 2012-08-03 01:27:54 UTC
Window is blink in the beginning of "Slide Back" animation.

Reproducible: Sometimes

Steps to Reproduce:
1. Enable "Slide Back" effect
2. Try to switch between few windows for a while
Actual Results:  
Sometimes window will blink in the beginning of "Slide Back" animation. 

Expected Results:  
Window doesn't blink while "Slide Back" animation. 

Reproduced with Mesa and Catalyst.
Comment 1 tromzy 2012-09-12 15:30:11 UTC
Having that little glitch too. Sometimes when I switch from one window to another, the slide effect shows very quickly the window that is still supposed to be behind before the animation is over. Happens on KDE 4.9.1 (and older versions) in Chakra on nVdia 8600 M GT with proprietary drivers (304.37 and older).
Comment 2 Thomas Lübking 2013-01-31 12:39:43 UTC

*** This bug has been marked as a duplicate of bug 294865 ***