Bug 304214 - Unable to Delete Separator
Summary: Unable to Delete Separator
Status: RESOLVED DUPLICATE of bug 296682
Alias: None
Product: kmenuedit
Classification: Unclassified
Component: general (show other bugs)
Version: 0.8
Platform: Ubuntu Packages Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-29 01:16 UTC by Xplorer4x4
Modified: 2012-07-29 07:50 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Xplorer4x4 2012-07-29 01:16:44 UTC
Using Kubuntu(Precise) I am unable to delete a separator(at least if nothing exists below the separator). It will remove itself though after saving and reopening KMenuEdit.

Reproducible: Didn't try

Steps to Reproduce:
1.Install KColorChooser
2.Open KMenuEdit
3.Expand the Graphics category.
4. Move KColorChooser above the separator.
5. Delete "More applications."
6. Right click on the separator.
Actual Results:  
The separator can not be manually deleted.

Expected Results:  
When right clicking a separator I should be able to use the delete entry but it is grayed out.

Workaround: Simply click Save and exit KMenuEdit. The separator will disappear on it's own.
Comment 1 Jekyll Wu 2012-07-29 07:50:46 UTC
Should share the same cause as bug 296682. Also see https://git.reviewboard.kde.org/r/105778/

*** This bug has been marked as a duplicate of bug 296682 ***