Bug 304163 - kde turns monitor off
Summary: kde turns monitor off
Status: RESOLVED DUPLICATE of bug 295164
Alias: None
Product: solid
Classification: Unclassified
Component: powermanagement (show other bugs)
Version: 4.8.4
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dario Freddi
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-27 23:30 UTC by illumilore
Modified: 2013-02-07 13:20 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description illumilore 2012-07-27 23:30:39 UTC
Going into system settings>power management>energy saving settings, dim display and screen energy saving are both unchecked, however, the monitor always turns off after one minute. I have to check, hit apply, then uncheck and hit apply again to get it to stop, but then it just happens again at next bootup.
Comment 1 artao 2012-08-18 14:18:43 UTC
This also happens to me, but longer than one minute; mine is more like maybe 10 minutes. I'm using the work-around of setting the monitor blank and dim to the highest possible setting of 360 minutes.
Here is a whole thread about this issue :: http://www.kubuntuforums.net/showthread.php?58993-DPMS-Turns-Itself-On
Comment 2 Wyatt 2012-11-13 23:41:16 UTC
Also effects me using KDE 4.9.2 on Kubuntu 12.10.
Comment 3 Oliver Henshaw 2013-02-07 13:20:03 UTC
You shouldn't need workarounds any more, with 4.9.3 or later.

*** This bug has been marked as a duplicate of bug 295164 ***