Bug 304027 - [WINDOWS] Context view not rendered correctly after start
Summary: [WINDOWS] Context view not rendered correctly after start
Status: RESOLVED DUPLICATE of bug 292895
Alias: None
Product: amarok
Classification: Applications
Component: Context View (show other bugs)
Version: 2.5.0
Platform: Microsoft Windows Microsoft Windows
: NOR normal with 20 votes (vote)
Target Milestone: 2.6
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-24 21:03 UTC by Andrej Hank
Modified: 2012-07-25 03:31 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot (255.70 KB, image/png)
2012-07-24 21:05 UTC, Andrej Hank
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrej Hank 2012-07-24 21:03:24 UTC
After start, the context view is not rendered correctly. Only a bit in the upper left  corner is rendered. Resizing the windows causes the context to get rendered right. Using Windows 7.

Reproducible: Always

Steps to Reproduce:
1. Start amarok
2.
3.


Expected Results:  
The whole context view should be rendered correctly.
Comment 1 Andrej Hank 2012-07-24 21:05:13 UTC
Created attachment 72736 [details]
Screenshot
Comment 2 Myriam Schweingruber 2012-07-25 03:31:25 UTC
This is a known issue and already solved in the upcoming Amarok 2.6 version.

*** This bug has been marked as a duplicate of bug 292895 ***