Bug 303537 - Unsharp map
Summary: Unsharp map
Status: RESOLVED DUPLICATE of bug 199259
Alias: None
Product: marble
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Mandriva RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: marble-bugs
URL: https://forum.kde.org/viewtopic.php?f...
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-15 06:13 UTC by Alexander Zaitsev
Modified: 2012-07-15 09:03 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Zaitsev 2012-07-15 06:13:00 UTC
Hello.
Marble displays map unsharp. It looks like the marble choose wrong zoom level tiles from OSM server.
Compare this 2 links:
1. How map is displayed in Marble:
https://img-fotki.yandex.ru/get/6401/8726013.1e/0_7526a_9536ca5a_orig.png

And how it should looks like (screenshot from browser):
https://img-fotki.yandex.ru/get/6401/8726013.1e/0_7526b_4dad8662_orig.png


Reproducible: Always

Steps to Reproduce:
1. Run marble
2. Behold!
Actual Results:  
Unsharp map

Expected Results:  
Sharp map
Comment 1 Dennis Nienhüser 2012-07-15 09:03:40 UTC
Thanks for the bug report. This behavior / view is intentional. You can get a sharp display however when choosing "Merkartor" as projection and zoom using the +/- keys or the +/- buttons in the Navigation tab.

*** This bug has been marked as a duplicate of bug 199259 ***