Bug 302988 - Amarok Context View is incorrectly rendered
Summary: Amarok Context View is incorrectly rendered
Status: RESOLVED DUPLICATE of bug 292895
Alias: None
Product: amarok
Classification: Applications
Component: Context View (show other bugs)
Version: 2.5.90 (2.6 beta)
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: 2.6
Assignee: Amarok Developers
URL: http://fire.coldbloodedice.de/upload/...
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-03 22:43 UTC by Bernhard Jungk
Modified: 2012-07-08 11:32 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bernhard Jungk 2012-07-03 22:43:40 UTC
After startup the context view is only displayed in parts. Resizing the Amarok window fixes it, until the next application start. See the attached picture.

Reproducible: Always

Steps to Reproduce:
1. Start Amarok ...
Actual Results:  
Only parts of the Context View are visible

Expected Results:  
The complete Context View is correctly rendered
Comment 1 Myriam Schweingruber 2012-07-08 11:32:45 UTC
This was solved after the beta release, see also commit http://commits.kde.org/amarok/a0f4288e0b952830d38151264c0a8b042e32d8a4

*** This bug has been marked as a duplicate of bug 292895 ***