Bug 302986 - monitor screen energy settings resets after reboot
Summary: monitor screen energy settings resets after reboot
Status: RESOLVED DUPLICATE of bug 295164
Alias: None
Product: solid
Classification: Frameworks and Libraries
Component: powermanagement (show other bugs)
Version: 4.8.4
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dario Freddi
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-03 21:48 UTC by illumilore
Modified: 2013-03-01 13:17 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description illumilore 2012-07-03 21:48:09 UTC
After rebooting, my monitor will eventually get no signal after letting the computer idle for a while, typically around 20 minutes. To get this to stop happening, I have to go to power management, check the box that says screen energy settings, hit apply, then turn the box back off and hit apply again. It resets after rebooting.
Comment 1 Oliver Henshaw 2013-02-07 13:15:04 UTC
Does this still happen with 4.9.3 or later? It sounds like it could be bug 295164.
Comment 2 Oliver Henshaw 2013-02-27 16:49:38 UTC
(Setting NEEDSINFO)
Comment 3 illumilore 2013-02-27 23:26:53 UTC
Not really
Comment 4 Oliver Henshaw 2013-03-01 13:17:46 UTC
OK, duping to 295164. I hope that your screen blanking or screen saving woes really are at an end.

*** This bug has been marked as a duplicate of bug 295164 ***