Bug 302874 - Context view doesn't refresh correctly
Summary: Context view doesn't refresh correctly
Status: RESOLVED DUPLICATE of bug 292895
Alias: None
Product: amarok
Classification: Applications
Component: Context View (show other bugs)
Version: 2.5.90 (2.6 beta)
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: 2.6
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-02 08:24 UTC by Sergey Sedlovsky
Modified: 2012-07-07 23:37 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Sedlovsky 2012-07-02 08:24:03 UTC
Basically sometimes when I open up amarok the context view pane shows up weird and not full, then I "restore" and "maximize" it or vice-versa and it turns out ok.

Reproducible: Always

Steps to Reproduce:
1. Open up amarok
2. Try to do it in a non full screen startup
3. Try to do it in a full screen startup
Comment 1 Myriam Schweingruber 2012-07-07 23:37:07 UTC
This was solved after the beta release, see commit http://commits.kde.org/amarok/a0f4288e0b952830d38151264c0a8b042e32d8a4

*** This bug has been marked as a duplicate of bug 292895 ***