Bug 302425 - Recurring event days not greater than 99
Summary: Recurring event days not greater than 99
Status: RESOLVED FIXED
Alias: None
Product: korganizer
Classification: Unclassified
Component: recurrence (show other bugs)
Version: 4.8.x
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-23 22:21 UTC by Rory Griffin
Modified: 2012-07-02 23:50 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 4.8.5


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rory Griffin 2012-06-23 22:21:43 UTC
UP to I believe 4.5 I could enable recurring events to 286 days (a definite need for me).  One reason I chose KDE when my Palm (Still the best PIM - sorry) was this particular feature.  Now it go above 99 days.  What would it take to go back to allow 286 days?
As a programmer myself from COBOL (yeah - that) I know jumping up to 3 digits is not always easy.  But I REALLY would like this back.  A lot. Thanks.
Rory
Comment 1 Allen Winter 2012-06-25 20:14:13 UTC
fixed in commit 59f0049a21f026c6e1ab1020f3e41b5b37706b68

I give you 3 digits now.  you can have recurring every 9999 [days, months, weeks, years]
Comment 2 Rory Griffin 2012-06-26 23:54:26 UTC
Thanks.  Being new to how this works, when will I see the fix.  Next patch, release, etc.?  Again - thanks
Comment 3 Allen Winter 2012-06-27 12:44:14 UTC
Unless you are extremely brave and know how to build from source code, you're only option is to wait  until your Linux distro upgrades KDE to 4.8.5 or above.

another option is to ask your distro to put out a patch for this bug fix.
Comment 4 Rory Griffin 2012-07-02 23:50:46 UTC
Allen,
     I am brave, but not THAT much :)  I will wait.
Rory

On Wed, Jun 27, 2012 at 8:44 AM, Allen Winter <winter@kde.org> wrote:

> https://bugs.kde.org/show_bug.cgi?id=302425
>
> --- Comment #3 from Allen Winter <winter@kde.org> ---
> Unless you are extremely brave and know how to build from source code,
> you're
> only option is to wait  until your Linux distro upgrades KDE to 4.8.5 or
> above.
>
> another option is to ask your distro to put out a patch for this bug fix.
>
> --
> You are receiving this mail because:
> You are on the CC list for the bug.
> You reported the bug.
>