Bug 302327 - When initially opening Amarok, the center pain only shows the upper most corner of dialog
Summary: When initially opening Amarok, the center pain only shows the upper most corn...
Status: RESOLVED DUPLICATE of bug 292895
Alias: None
Product: amarok
Classification: Applications
Component: Context View (show other bugs)
Version: 2.5.0
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: 2.6
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-22 03:54 UTC by Britt Yazel
Modified: 2012-06-22 19:16 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Picture of the bug, after initial opening (864.11 KB, image/png)
2012-06-22 03:54 UTC, Britt Yazel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Britt Yazel 2012-06-22 03:54:15 UTC
When initially open, the center most panel in Amarok only shows the very uppermost corner of dialog. This has been this way for the past few releases, and should get fixed, as it is somewhat annoying.

The bug goes away instantly when window is re-sized.

Reproducible: Always
Comment 1 Britt Yazel 2012-06-22 03:54:54 UTC
Created attachment 72031 [details]
Picture of the bug, after initial opening
Comment 2 Myriam Schweingruber 2012-06-22 19:16:30 UTC
Thank you for your report but it would be nice if you could search the bugs database before reporting a new issue. 
This one is known and has already been reported very often. For more information please read the master bug comments #16, #23, #28 etc.

*** This bug has been marked as a duplicate of bug 292895 ***