Bug 302263 - Adding Google account failed with: Parsing token page failed
Summary: Adding Google account failed with: Parsing token page failed
Status: RESOLVED DUPLICATE of bug 301240
Alias: None
Product: libkgapi
Classification: Unclassified
Component: General (show other bugs)
Version: 0.4.0
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Daniel Vrátil
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-20 20:29 UTC by lukas
Modified: 2012-06-20 20:57 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 0.4.1


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lukas 2012-06-20 20:29:39 UTC
I am unable to add a Google account as it always fails.
I use 2-step verification, but the issue was reproduced even with 2-step verification switched off.


Reproducible: Always

Steps to Reproduce:
1. akondadi configuration -> add -> google calendar and tasks
2. sign into google
3. enter PIN code (when 2-step configuration is ON)
4. allow access
Actual Results:  
Parsing token failed

Expected Results:  
token is obtains, account is added

I am using fedora 17 (KDE 4.8.3) with akonadi-google-0.3.1-1.fc17.x86_64.
Comment 1 Daniel Vrátil 2012-06-20 20:57:06 UTC

*** This bug has been marked as a duplicate of bug 301240 ***