Bug 302064 - Context Info view misaligned
Summary: Context Info view misaligned
Status: RESOLVED DUPLICATE of bug 292895
Alias: None
Product: amarok
Classification: Applications
Component: Context View (show other bugs)
Version: 2.5.0
Platform: openSUSE Linux
: NOR normal (vote)
Target Milestone: 2.6
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-17 15:45 UTC by Axel Braun
Modified: 2012-06-18 13:14 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
how the context looks.... (202.51 KB, image/png)
2012-06-17 15:46 UTC, Axel Braun
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Axel Braun 2012-06-17 15:45:54 UTC
Open Amarok, the middle section just does not fit - see picture. KDE 4.8.4

Reproducible: Always

Steps to Reproduce:
1. see description
2.
3.


Expected Results:  
make middle section resizeable?
Comment 1 Axel Braun 2012-06-17 15:46:26 UTC
Created attachment 71889 [details]
how the context looks....
Comment 2 Myriam Schweingruber 2012-06-18 13:14:10 UTC
It is re-sizable, just maximize the window or modify anything in the Amarok window, that is a known glitch in the Context View.

*** This bug has been marked as a duplicate of bug 292895 ***