Bug 301180 - kstars docs missing from 4.8.3
Summary: kstars docs missing from 4.8.3
Status: RESOLVED FIXED
Alias: None
Product: i18n
Classification: Unclassified
Component: fr (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KDE Francophone
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-04 21:03 UTC by Philip Muškovac
Modified: 2012-08-15 03:11 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philip Muškovac 2012-06-04 21:03:22 UTC
in kde svn rev 1292134 the french kstars documentation was removed because it doesn't build. Could we please instead get the old, working, docs? This is a point release, so please don't just drop things.
http://websvn.kde.org/trunk/?rev=1292134&view=rev

Reproducible: Always

Actual Results:  
-

Expected Results:  
-

https://launchpad.net/bugs/1008729
Comment 1 Ludovic Grossard 2012-08-15 03:11:14 UTC
The french translation of the kstars handbook has been updated and is now available in KDE 4.8.5 and KDE 4.9.0