Bug 301078 - shows a black/white rectangle with tiling window by pulling it to the edge
Summary: shows a black/white rectangle with tiling window by pulling it to the edge
Status: RESOLVED DUPLICATE of bug 301068
Alias: None
Product: kwin
Classification: Unclassified
Component: effects-window-management (show other bugs)
Version: unspecified
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-03 01:27 UTC by Yichao Yu
Modified: 2012-06-03 06:49 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yichao Yu 2012-06-03 01:27:35 UTC
In 4.8.80-2 with Qt graphic system: Native, when pulling a window to the edge of the screen in order to tile it. kwin shows a white/black solid rectangle instead of a transparent one at the new location of the window. works fine for Raster.

Reproducible: Always

Steps to Reproduce:
1. qt graphic system: native for kwin
2. pull a window to the edge

Actual Results:  
a solid rectangle is shown

Expected Results:  
should be a transparent rectangle
Comment 1 Martin Flöser 2012-06-03 06:49:18 UTC

*** This bug has been marked as a duplicate of bug 301068 ***