Bug 300597 - Anarok shows display error in current track applet upon start (also no lyrics are shown)
Summary: Anarok shows display error in current track applet upon start (also no lyrics...
Status: RESOLVED DUPLICATE of bug 292895
Alias: None
Product: amarok
Classification: Applications
Component: Context View/Current Track (show other bugs)
Version: 2.5.0
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: 2.6
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-25 08:59 UTC by Martin
Modified: 2012-05-25 20:41 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
amarok context view visual error (57.64 KB, image/png)
2012-05-25 09:00 UTC, Martin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin 2012-05-25 08:59:37 UTC
Sometimes when I start Amarok I get a context view display error. About half of the current track applet is displayed and no lyrics are shown. This does not change when the track changes.

Reproducible: Sometimes

Steps to Reproduce:
1. Start amarok
Actual Results:  
applets are not shown correctly


Amarok scans my collection when I start it - maybe it is exhausted? ;)
Comment 1 Martin 2012-05-25 09:00:34 UTC
Created attachment 71352 [details]
amarok context view visual error

Screenshot of the error.
Comment 2 Myriam Schweingruber 2012-05-25 20:41:35 UTC
This is a known bug, please search the bug database before reporting, you should be able to find at least 10 duplicates for that at first try.

*** This bug has been marked as a duplicate of bug 292895 ***