Bug 300175 - Replying to encrypted message quotes the encrypted text
Summary: Replying to encrypted message quotes the encrypted text
Status: RESOLVED DUPLICATE of bug 298911
Alias: None
Product: kmail2
Classification: Unclassified
Component: general (show other bugs)
Version: 4.8.2
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-17 00:27 UTC by SZÉKELYI Szabolcs
Modified: 2012-05-17 19:12 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description SZÉKELYI Szabolcs 2012-05-17 00:27:54 UTC
When replying to a GPG-encrypted message, the encrypted text is quoted in the reply instead of the decrypted clear text.

Reproducible: Always

Steps to Reproduce:
1. Reply to an encrypted message.
Actual Results:  
The encrypted text is quoted in the reply.

Expected Results:  
The text should be decrypted and the clear text message should be quoted.

If select all the message text in the message display pane/window, and reply that way, the clear text is quoted correctly.
Comment 1 Laurent Montel 2012-05-17 19:12:34 UTC

*** This bug has been marked as a duplicate of bug 298911 ***