Bug 300088 - printing from kate cuts off text
Summary: printing from kate cuts off text
Status: RESOLVED DUPLICATE of bug 198172
Alias: None
Product: kate
Classification: Unclassified
Component: part (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-15 20:05 UTC by illumilore
Modified: 2012-05-16 07:19 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description illumilore 2012-05-15 20:05:15 UTC
Kate doesn't set the margins properly when printing so the text is too close to the edge and gets cut off when printing. This does not occur in other editors such as gedit.

Reproducible: Always

Steps to Reproduce:
1.na
2.
3.
Actual Results:  
na

Expected Results:  
na

na
Comment 1 Dominik Haumann 2012-05-16 06:43:43 UTC
illumilore: Whe KDE Version do you use? This is a well known Qt issue and connot be fixed in Kate.
If you increase the print margins, it will work, right?

*** This bug has been marked as a duplicate of bug 198172 ***
Comment 2 illumilore 2012-05-16 06:46:51 UTC
kde 4.8.3
The margins are already set to .14 inches, but it is ignoring that.
Comment 3 Dominik Haumann 2012-05-16 07:19:01 UTC
And if you set it again before clicking print? There is a bug, that Qt forgets/resets these margins every time...