Bug 299329 - Evaluate URL catching code in ktp-common-internals
Summary: Evaluate URL catching code in ktp-common-internals
Status: RESOLVED DUPLICATE of bug 305725
Alias: None
Product: telepathy
Classification: Unclassified
Component: text-ui-message-filters (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR task
Target Milestone: Future
Assignee: Lasath Fernando
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-03 21:02 UTC by Lasath Fernando
Modified: 2013-03-17 00:11 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lasath Fernando 2012-05-03 21:02:28 UTC
A fair set of unit tests have been written for the UrlFilter. Finish those

Then consider replacing that with the url catching thing in common internals that David suggested.

If not, port the existing code to a plugin.
Comment 1 Lasath Fernando 2013-03-17 00:11:34 UTC

*** This bug has been marked as a duplicate of bug 305725 ***