Bug 298138 - Muon will not open after upgrade to oneric
Summary: Muon will not open after upgrade to oneric
Status: RESOLVED DUPLICATE of bug 291262
Alias: None
Product: muon
Classification: Unclassified
Component: installer (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Jonathan Thomas
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-14 18:40 UTC by Duncan:
Modified: 2012-04-14 19:57 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Duncan: 2012-04-14 18:40:59 UTC
User-Agent:       Mozilla/5.0 (X11; Linux i686) AppleWebKit/534.34 (KHTML, like Gecko) rekonq Safari/534.34
Build Identifier: 

After upgrading to oneric, the muon package will just keep crashing

Reproducible: Always
Comment 1 Jonathan Thomas 2012-04-14 19:57:13 UTC

*** This bug has been marked as a duplicate of bug 291262 ***