Bug 297903 - muon start up will not load up repositorys
Summary: muon start up will not load up repositorys
Status: RESOLVED DUPLICATE of bug 291262
Alias: None
Product: muon
Classification: Unclassified
Component: muon (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Jonathan Thomas
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-11 15:12 UTC by christopher mark
Modified: 2012-04-11 15:27 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description christopher mark 2012-04-11 15:12:31 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/534.34 (KHTML, like Gecko) rekonq Safari/534.34
Build Identifier: 

normal mouse click on muon centre should have loaded software listings. got a crash report instead urging me to report bug and/or download debugging symbols.

Reproducible: Always

Steps to Reproduce:
1.switch computer on
2.log in 
3.click mouse on muon software centre
Actual Results:  
muon crash report display pops up

Expected Results:  
should have loaded repository lists
Comment 1 Jonathan Thomas 2012-04-11 15:27:07 UTC

*** This bug has been marked as a duplicate of bug 291262 ***