Bug 297745 - Would like to play CD, none shown, but it's a virtual mount using cdemu, system sees audio disk.
Summary: Would like to play CD, none shown, but it's a virtual mount using cdemu, sy...
Status: RESOLVED DUPLICATE of bug 285885
Alias: None
Product: amarok
Classification: Applications
Component: Collections/CD (show other bugs)
Version: 2.4.3
Platform: Ubuntu Linux
: NOR major (vote)
Target Milestone: 2.6
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-08 22:16 UTC by j Tweed
Modified: 2012-04-09 00:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description j Tweed 2012-04-08 22:16:58 UTC
User-Agent:       Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:11.0) Gecko/20100101 Firefox/11.0
Build Identifier: 

Only Banshee seems to handle this correctly.  It saw the virtual mount as a CD and played it.
Not so Amarok.  Even when I browsed to it (Play Medio -> Audio CD ->... ) and selected a track I could not get it to play.
Though bizarrely the 'Audio CD' folder had sub-folders of FLAC / OGG / FULLCD  etc.... But the listed wav files would not play, nor would any of the other types.

The CD was a wav/cue file mounted by :
cdemu --version
cdemu-client 1.5.0 - (C) Rok Mandeljc


Reproducible: Always

Steps to Reproduce:
1.mount a wav/cue with cdemu-client
2.try and play
3.
Actual Results:  
would not show selected track in playlist.  would not play.

Expected Results:  
play virtual cd.

Linux xubuntu 3.0.0-17-generic #30-Ubuntu SMP Thu Mar 8 17:34:21 UTC 2012 i686 athlon i386 GNU/Linux
Comment 1 Myriam Schweingruber 2012-04-09 00:43:08 UTC
This is already solved in the development version.

*** This bug has been marked as a duplicate of bug 285885 ***