Bug 297444 - Every time Amarok loads, the middle pane (lyrics/wikipedia/etc) is mostly blank.
Summary: Every time Amarok loads, the middle pane (lyrics/wikipedia/etc) is mostly blank.
Status: RESOLVED DUPLICATE of bug 292895
Alias: None
Product: amarok
Classification: Applications
Component: Context View/Labels (show other bugs)
Version: 2.5.0
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: 2.6
Assignee: Amarok Developers
URL: http://img194.imageshack.us/img194/42...
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-04 05:42 UTC by Gabe A
Modified: 2012-04-04 07:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gabe A 2012-04-04 05:42:41 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/534.34 (KHTML, like Gecko) rekonq Safari/534.34
Build Identifier: 

KDE 4.8.1, Kubuntu beta 2 up to date as of midnight Apr 4 CST. Intel core i3 with integrated Intel HD graphics. Desktop composition enabled. 

Reproducible: Always

Steps to Reproduce:
1. Ensure Amarok's window is not maximized; close the program (not minimize).
2. Load amarok by double clicking any music file. 
3. Amarok will load and play the file properly, everything renders correctly EXCEPT the middle pane. 

Actual Results:  
Observe lack of contents in middle pane until the window is manually resized. 

Expected Results:  
Window should refresh itself after it finishes drawing, or find some other way to update its contents according to the actual window dimensions when not maximized.
Comment 1 Daniel Faust 2012-04-04 07:25:50 UTC

*** This bug has been marked as a duplicate of bug 292895 ***