Bug 297270 - kded4 crashes when disabling WLAN/Bluetooth through kill switch
Summary: kded4 crashes when disabling WLAN/Bluetooth through kill switch
Status: RESOLVED DUPLICATE of bug 284052
Alias: None
Product: kdelibs
Classification: Unclassified
Component: kded (show other bugs)
Version: 4.8
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-01 22:48 UTC by Sandro Mani
Modified: 2012-04-10 15:15 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Backtrace (16.33 KB, text/plain)
2012-04-01 22:48 UTC, Sandro Mani
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sandro Mani 2012-04-01 22:48:55 UTC
Created attachment 70064 [details]
Backtrace

When the WLAN/Bluetooth kill switch is switched off, kded4 crashes.
- This happens every time
- This happens regardless of whether any WLAN/Bluetooth connection was active
- This does not happen when disabling WLAN/Bluetooth via NetworkManager / Bluetooth applets in systray

Backtrace attached.

Version:
kdelibs-4.8.2-1.fc18.x86_64
Comment 1 Rex Dieter 2012-04-02 01:13:53 UTC
I'm seeing this too, I'll get a fresh backtrace to compare against what's here already.
Comment 2 Rex Dieter 2012-04-02 01:14:17 UTC
Fwiw, sometimes happens to on a suspend/resume cycle.
Comment 3 Rex Dieter 2012-04-10 15:15:05 UTC

*** This bug has been marked as a duplicate of bug 284052 ***