Bug 295909 - IPv6 addresses not shown
Summary: IPv6 addresses not shown
Status: RESOLVED DUPLICATE of bug 313892
Alias: None
Product: kinfocenter
Classification: Applications
Component: Network Interfaces (show other bugs)
Version: unspecified
Platform: Archlinux Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: David Hubner
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-13 10:21 UTC by Pierre Buard
Modified: 2013-12-29 19:11 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pierre Buard 2012-03-13 10:21:47 UTC
The Network Interfaces Information Module lists all the enabled interfaces and their IPv4 addresses while missing the numerous IPv6 ones.

Keeping the current presentation, listing all assigned addresses could be done using the familiar tree-like structure:
*Name*             *IP address*           *Type*
- lo ------------------ 127.0.0.1 ------------- Loopback (IPv4)
     ------------------ ::1 ------------------------ Loopback (IPv6)
- eth0 -------------- 192.168.X.X ---------- Broadcast (IPv4)
         --------------- 2607:XXX:XXX... ---- Global (IPv6)
         --------------- fe80::... ----------------- Local (IPv6)
+ wlan0 ------------ 192.168.X.X ---------- Broadcast (IPv4)
Comment 1 Christoph Feck 2013-12-29 19:11:12 UTC

*** This bug has been marked as a duplicate of bug 313892 ***