Bug 295480 - It would be nice to zoom with Ctrl-Wheel
Summary: It would be nice to zoom with Ctrl-Wheel
Status: RESOLVED DUPLICATE of bug 159772
Alias: None
Product: kmplot
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Klaus-Dieter M
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-07 16:49 UTC by kabud
Modified: 2012-03-07 22:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kabud 2012-03-07 16:49:13 UTC
In many applications you can zoom in/out by holding Ctrl and turning the scrollwheel of the mouse up/down, e.g. okular, dolphin.

It would be nice to have this in kmplot.
Comment 1 Christoph Feck 2012-03-07 22:36:02 UTC

*** This bug has been marked as a duplicate of bug 159772 ***