Bug 295392 - Muon software Center Crashes when starting
Summary: Muon software Center Crashes when starting
Status: RESOLVED DUPLICATE of bug 291262
Alias: None
Product: muon
Classification: Unclassified
Component: muon (show other bugs)
Version: 1.2.1
Platform: Ubuntu Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Jonathan Thomas
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-05 23:06 UTC by Edward Reiss
Modified: 2012-03-06 00:10 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Crash File (5.60 KB, application/octet-stream)
2012-03-05 23:06 UTC, Edward Reiss
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Edward Reiss 2012-03-05 23:06:07 UTC
Created attachment 69314 [details]
Crash File

When I start Muon Software Center, the application crashes before painting any information in the window. This occures every time I start the application.
Comment 1 Jonathan Thomas 2012-03-06 00:10:51 UTC

*** This bug has been marked as a duplicate of bug 291262 ***