Bug 295353 - muon segmentation fault when start from KDE menu
Summary: muon segmentation fault when start from KDE menu
Status: RESOLVED DUPLICATE of bug 291262
Alias: None
Product: muon
Classification: Unclassified
Component: muon (show other bugs)
Version: 1.2.1
Platform: Ubuntu Packages Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Jonathan Thomas
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-05 08:49 UTC by JJ
Modified: 2012-03-05 21:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
file generated by the crash. Can't send it by the automatic way. (6.62 KB, application/octet-stream)
2012-03-05 08:49 UTC, JJ
Details

Note You need to log in before you can comment on or make changes to this bug.
Description JJ 2012-03-05 08:49:51 UTC
Created attachment 69296 [details]
file generated by the crash. Can't send it by the automatic way.

muon software center always crashes on my system when trying to start from KDE menu. When starting from terminal (as su or normal user) it starts ok and works fine.
Comment 1 Jonathan Thomas 2012-03-05 21:18:23 UTC

*** This bug has been marked as a duplicate of bug 291262 ***