Bug 295293 - Keeps crashing everytime
Summary: Keeps crashing everytime
Status: RESOLVED DUPLICATE of bug 291262
Alias: None
Product: muon
Classification: Unclassified
Component: muon (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Jonathan Thomas
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-04 08:03 UTC by tsampat
Modified: 2012-03-04 08:56 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
The crash report file saved in my documents (5.92 KB, application/octet-stream)
2012-03-04 08:03 UTC, tsampat
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tsampat 2012-03-04 08:03:24 UTC
Created attachment 69272 [details]
The crash report file saved in my documents
Comment 1 Jekyll Wu 2012-03-04 08:56:35 UTC

*** This bug has been marked as a duplicate of bug 291262 ***