Bug 294976 - Import Canon EOS 7D CR2 files from Lightroom with sidecar file
Summary: Import Canon EOS 7D CR2 files from Lightroom with sidecar file
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Metadata-Sidecar (show other bugs)
Version: 2.5.0
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-28 00:42 UTC by Halgeir Kjønås Rennehvammen
Modified: 2013-01-29 12:29 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 3.0.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Halgeir Kjønås Rennehvammen 2012-02-28 00:42:44 UTC
Version:           2.5.0 (using KDE 4.8.0) 
OS:                Linux

I try to import CR2 files with xmp sidecarfile made by Lightroom 3.
I know it's possible to use the dng format and I know the xmp
is experimental. And xmp sidecar read support is switched on.

I only want the exif info imported into the Digikam database
(heading, tags, author....) from a large amount of LR3 raw
images.

If this is not possible it's ok to know.


Reproducible: Always

Steps to Reproduce:
a) Copy the cr2 with xmp sidecarfile where Digikam pictures are.
b) Use the "Read metadata from picture". 

Actual Results:  
Digikam reads the picture but nothing happens.

Expected Results:  
Import of all exif/iptc/xmp info to the Digikam database.

OS: Linux (i686) release 3.0.0-16-generic
Compiler: gcc
Comment 1 Marcel Wiesweg 2012-03-22 21:42:29 UTC
Please give a sample sidecar file and specify which of the contained information you want to have imported
Comment 2 Halgeir Kjønås Rennehvammen 2013-01-29 12:27:36 UTC
I never got around confirming this bug and a lot have happened with Digikam since it was reported. I have since stopped useing Lightroom and moved everything to Digikam. I recommend you to close this bug and if it happend again I will add a xml attachment with a raw image file later.