Bug 294376 - Login screen on shutdown/reboot
Summary: Login screen on shutdown/reboot
Status: RESOLVED DUPLICATE of bug 293978
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-18 16:25 UTC by Vavooon
Modified: 2012-02-18 16:37 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vavooon 2012-02-18 16:25:24 UTC
Version:           unspecified (using KDE 4.8.0) 
OS:                Linux

When i try to reboot or shutdown via KDE menu it just log out me.
I tried to find any errors in logs, but they do not contains any entries about this trouble.
Also i tried to shutdown my PC by dbus and it was worked.

Reproducible: Always

Steps to Reproduce:
1. Open KDE menu and select Shutdown/Reboot option.

Actual Results:  
System is going to login screen.

Expected Results:  
Reboot/shutdown.

I`m using kde-4.0 x64 from arch-testing repo. Also i`m using systemd.
Comment 1 Jekyll Wu 2012-02-18 16:37:36 UTC

*** This bug has been marked as a duplicate of bug 293978 ***