Bug 293699 - please add support for hybrid-standby
Summary: please add support for hybrid-standby
Status: RESOLVED DUPLICATE of bug 302968
Alias: None
Product: plasma4
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Debian unstable Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-09 10:12 UTC by Marc Haber
Modified: 2013-04-07 08:24 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Haber 2012-02-09 10:12:30 UTC
Version:           unspecified (using KDE 4.7.4) 
OS:                Linux

Hi,

the K menu and the lock/logout widget support suspend and hibernate. I guess that this is implemented by calling pm-suspend and pm-hibernate, respectively (this should be documented, btw).

There is a third method, pm-suspend-hybrid, that should be supported by KDE as well.

Greetings
Marc


Reproducible: Always
Comment 1 Francesco 2013-03-30 14:10:21 UTC
I have seen in this bug report https://bugs.kde.org/show_bug.cgi?id=188233 an explanation:
"In 4.3, suspend to ram automatically checks if Hybrid suspend is available. If so, it triggers it, otherwise falls back to standard ram suspension."

On my machines (kde 4.8.4) the shell command
pm-is-supported --suspend-hybrid && echo $?
return 0 hence hybrid sleep is supported but kde is unable to recognize it
Comment 2 Lukáš Tinkl 2013-04-07 08:24:55 UTC

*** This bug has been marked as a duplicate of bug 302968 ***