Bug 292150 - muon-installer fails at startup after the latest updates were installed
Summary: muon-installer fails at startup after the latest updates were installed
Status: RESOLVED DUPLICATE of bug 291262
Alias: None
Product: muon
Classification: Unclassified
Component: installer (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Jonathan Thomas
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-22 03:09 UTC by galejk
Modified: 2012-01-22 14:48 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description galejk 2012-01-22 03:09:38 UTC
Version:           unspecified (using KDE 4.7.4) 
OS:                Linux

gail@HP-Vectra:~$ muon-installer
gail@HP-Vectra:~$ KCrash: Application 'muon-installer' crashing...
KCrash: Attempting to start /usr/lib/kde4/libexec/drkonqi from kdeinit
sock_file=/home/gail/.kde/socket-HP-Vectra/kdeinit4__0
QSocketNotifier: Invalid socket 13 and type 'Read', disabling...

gail@HP-Vectra:~$ cd /usr/bin
gail@HP-Vectra:/usr/bin$ ls -l muon-installer
-rwxr-xr-x 1 root root 312560 2011-09-19 01:46 muon-installer
gail@HP-Vectra:/usr/bin$ file muon-installer
muon-installer: ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.15, stripped


Reproducible: Always

Steps to Reproduce:
run the muon-installer command


Expected Results:  
application would start
Comment 1 Jonathan Thomas 2012-01-22 05:19:35 UTC
Could you attach a copy of /var/log/apt/history.log? This is likely a problem introduced by the packages you upgraded, and it'd be good to know which one did it.

*** This bug has been marked as a duplicate of bug 291262 ***
Comment 2 galejk 2012-01-22 14:48:28 UTC
After further investigation, I can't say that the upgrade caused this.

----- Original Message -----
From: "Jonathan Thomas" <echidnaman@kubuntu.org>
To: galejk@mchsi.com
Sent: Saturday, January 21, 2012 11:19:36 PM GMT -06:00 US/Canada Central
Subject: [Bug 292150] muon-installer fails at startup after the latest updates were installed

https://bugs.kde.org/show_bug.cgi?id=292150


Jonathan Thomas <echidnaman@kubuntu.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |DUPLICATE




--- Comment #1 from Jonathan Thomas <echidnaman kubuntu org>  2012-01-22 05:19:35 ---
Could you attach a copy of /var/log/apt/history.log? This is likely a problem
introduced by the packages you upgraded, and it'd be good to know which one did
it.

*** This bug has been marked as a duplicate of bug 291262 ***