Bug 292046 - Muon Software Center crash at start
Summary: Muon Software Center crash at start
Status: RESOLVED DUPLICATE of bug 291262
Alias: None
Product: muon
Classification: Unclassified
Component: muon (show other bugs)
Version: 1.2.1
Platform: Ubuntu Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Jonathan Thomas
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-20 15:53 UTC by andré gomez
Modified: 2012-01-20 15:53 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andré gomez 2012-01-20 15:53:09 UTC
Version:           1.2.1 (using KDE 4.7.3) 
OS:                Linux

Muon's Packet Manager works normaly.
But Muon's Software Center crashes all the time at it's startup.

Reproducible: Didn't try

Steps to Reproduce:
I just start Muon and it crashes.

Actual Results:  
Muon crash all the time when started.

Expected Results:  
The software should start and operate normaly.

Muon's Packet Manager works normaly.
But Muon's Software Center crashes all the time at it's startup.
This solution didn't worked in my system:

******************************************************************
--- Comment #108 from  <webmaster sqlplus org>  2012-01-19 17:17:41 ---
Try thefollowing workaround:
perhaps: "sudo apt-get install libkutils4"
then: in muon-Packetmanger under settings:
     Software-Sources
       other_Software
       X canonical partner (mark)

then the muon-programmanager will start wihout Problems
***********************************************************************
Comment 1 Jonathan Thomas 2012-01-20 15:53:43 UTC

*** This bug has been marked as a duplicate of bug 291262 ***