Bug 291994 - Muon crashes on startup after upgrade of other components
Summary: Muon crashes on startup after upgrade of other components
Status: RESOLVED DUPLICATE of bug 291262
Alias: None
Product: muon
Classification: Unclassified
Component: muon (show other bugs)
Version: 1.2.1
Platform: Ubuntu Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Jonathan Thomas
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-19 21:21 UTC by Mark F
Modified: 2012-01-19 22:40 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
apt history.log (65.95 KB, text/plain)
2012-01-19 22:40 UTC, Mark F
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mark F 2012-01-19 21:21:41 UTC
Version:           1.2.1 (using KDE 4.7.3) 
OS:                Linux

Installed Kubuntu 11.10 yesterday - Muon Software Centre worked fine then. Performed apt-get upgrade, Muon crashes on startup - briefly get a window with a "busy" icon for a few seconds, then it crashes. When requested to backtrace, the crash handler says no useful information found, even with muon debugging symbols installed.

Reproducible: Always

Steps to Reproduce:
Open Muon Software Centre

Actual Results:  
Window opens with a "busy" icon in right hand window. A second or so later, it crashes.

Expected Results:  
Window should have opened normally

Default setup
Comment 1 Mark F 2012-01-19 21:23:20 UTC
Typo
Comment 2 Jonathan Thomas 2012-01-19 21:48:34 UTC
Could you provide a copy of your /var/log/apt/history.log? I'd be interested to see which updates were applied.

*** This bug has been marked as a duplicate of bug 291262 ***
Comment 3 Mark F 2012-01-19 22:40:53 UTC
Created attachment 68026 [details]
apt history.log

history.log as requested