Bug 291955 - prints colored text marked in search
Summary: prints colored text marked in search
Status: RESOLVED DUPLICATE of bug 288341
Alias: None
Product: calligrawords
Classification: Unclassified
Component: general (show other bugs)
Version: 2.4-snapshots
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Calligra Words Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-19 13:54 UTC by Pascal d'Hermilly
Modified: 2012-01-19 13:56 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pascal d'Hermilly 2012-01-19 13:54:50 UTC
Version:           2.4-snapshots (using Devel) 
OS:                Linux

Text that is highligted by a search gets printed with highlight.
happens for replaced text as well.

Reproducible: Always

Steps to Reproduce:
Search for a string that exists in your document and notice the yellow color.
print

Actual Results:  
the highlighting of your search/replacement comes out on the print

Expected Results:  
it should not be shown.

OS: Linux (x86_64) release 3.0.0-14-generic
Compiler: gcc
Comment 1 Camilla Boemann 2012-01-19 13:56:36 UTC

*** This bug has been marked as a duplicate of bug 288341 ***