Bug 290721 - Tree view do not follow current directory when contains some chars
Summary: Tree view do not follow current directory when contains some chars
Status: RESOLVED DUPLICATE of bug 291781
Alias: None
Product: dolphin
Classification: Applications
Component: panels: folders (show other bugs)
Version: 1.99
Platform: Arch Linux Linux
: NOR normal
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-05 18:02 UTC by gedgon
Modified: 2012-01-23 18:08 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gedgon 2012-01-05 18:02:40 UTC
Version:           1.99 (using Devel) 
OS:                Linux

When directory contains some chars, for example: " ", "[", "|", Folder View panel don't work properly.

Reproducible: Always

Steps to Reproduce:
-open Folder View (F7),
-create new folder, for example "New Folder", (space in filename)
-enter that folder,
-create subfolder, for example "New Folder",
-enter that folder,

Actual Results:  
...

Expected Results:  
...
Comment 1 Peter Penz 2012-01-05 18:24:30 UTC
Thanks for the report, I could reproduce the issue.

(internal note: It is unrelated to the name [the same issue occurs when using "X" as name) and probably related to the feature to not show a expand-icon if a directory does not contain any items)
Comment 2 gedgon 2012-01-05 18:42:04 UTC
[...] and probably related to the feature to not show a expand-icon if a
> directory does not contain any items)

I've noticed that in RC2, it's new feature (great! btw, this has bothered me for a long time, thank you), right? I havn't seen that in RC1, where that bug existed.
Comment 3 Peter Penz 2012-01-05 19:04:29 UTC
It's a new feature, yes :-) Still as often with new features minor issues popup later...
Comment 4 gedgon 2012-01-05 19:13:14 UTC
(In reply to comment #3)
> It's a new feature, yes :-)[...]
Awesome, thanks again. But I don't think it's related (I've seen not autorefreshing tree view behavior in RC2, that can be related).
I think it's sticly related to filename.
Comment 5 gedgon 2012-01-23 18:08:05 UTC

*** This bug has been marked as a duplicate of bug 291781 ***