Bug 290565 - hitting ESC shows unusable krunner
Summary: hitting ESC shows unusable krunner
Status: RESOLVED DUPLICATE of bug 285350
Alias: None
Product: plasma4
Classification: Unclassified
Component: desktop (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-04 08:32 UTC by Martin Koller
Modified: 2012-01-04 08:54 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Koller 2012-01-04 08:32:31 UTC
Version:           unspecified (using Devel) 
OS:                Linux

When I have an empty desktop (layout: desktop) and the desktop has keyboard focus (e.g. after changing virtual desktops click on the desktop background) and I hit the ESC key, a krunner shows up (which is already strange) but this krunner does not work, which means it does not autocomplete/search for anything I type in so I do not get the completion list and it does not react on the Enter key (e.g. I type "konsole" and Enter - nothing happens, krunner stays open).
However when I open krunner with Alt-F2 and type the same keyword it works as usual.

Reproducible: Always

Steps to Reproduce:
see above


Expected Results:  
completion list and able to start app

OS: Linux (i686) release 2.6.34.10-0.4-desktop
Compiler: gcc
openSuse 11.3
Comment 1 Jekyll Wu 2012-01-04 08:54:33 UTC

*** This bug has been marked as a duplicate of bug 285350 ***