Bug 290229 - "safely remove" button does not work
Summary: "safely remove" button does not work
Status: RESOLVED DUPLICATE of bug 288827
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-devicenotifier (show other bugs)
Version: unspecified
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-31 01:34 UTC by Roland Leißa
Modified: 2011-12-31 11:15 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roland Leißa 2011-12-31 01:34:24 UTC
Version:           unspecified (using Devel) 
OS:                Linux

The "safely remove" button in the device notifier applet does not work. Nothing happens when pressing the button.

Reproducible: Always

Steps to Reproduce:
1. insert usb hard disk
2. mount via device notifier
3. press "safely remove" in the notifier

Actual Results:  
nothing happens

Expected Results:  
unmount of the device

unmount via "safely remove" in dolphin does work. Thus, it is a bug device notifier bug.
Comment 1 Jacopo De Simoi 2011-12-31 11:15:01 UTC

*** This bug has been marked as a duplicate of bug 288827 ***