Bug 290209 - kmymoney freezes when selecting "payees" from left column.
Summary: kmymoney freezes when selecting "payees" from left column.
Status: RESOLVED DUPLICATE of bug 268274
Alias: None
Product: kmymoney
Classification: Unclassified
Component: general (show other bugs)
Version: 4.5.3
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: KMyMoney Devel Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-30 21:00 UTC by Noral
Modified: 2011-12-30 22:07 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Noral 2011-12-30 21:00:16 UTC
Version:           4.5.3 (using KDE 4.6.5) 
OS:                Linux

Program seems to run normally until I click on list of payees. I get the list but the program freezes at this point and has to be "killed."  I tried this about a half-dozen times and got the same results each time.

Reproducible: Always

Steps to Reproduce:
Click on list of "Payees."

Actual Results:  
Program freezes.

Expected Results:  
Should give a list of payees and all transactions associated with that payee.

OS: Linux (i686) release 2.6.38-13-generic-pae
Compiler: cc
Comment 1 Alvaro Soliverez 2011-12-30 22:07:38 UTC

*** This bug has been marked as a duplicate of bug 268274 ***