Bug 290133 - Akonadi fails to read IMAP-folder
Summary: Akonadi fails to read IMAP-folder
Status: RESOLVED DUPLICATE of bug 289097
Alias: None
Product: Akonadi
Classification: Frameworks and Libraries
Component: general (show other bugs)
Version: 4.8
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-29 22:40 UTC by Christoph Bartoschek
Modified: 2012-01-06 16:26 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christoph Bartoschek 2011-12-29 22:40:15 UTC
Version:           4.8 (using Devel) 
OS:                Linux

During browsing of an imap folder akonadiconsole crashes with the meaningless message:

akonadiconsole(5730)/libakonadi Akonadi::EntityTreeModelPrivate::fetchJobDone: Job error:  "Unknown error. (Unable to fetch item from backend)" for collection: 141 

Here either the problem should be fixed or the message should give specific hints what happens.

Reproducible: Didn't try

Steps to Reproduce:
Add a big IMAP-resource.

Browse the resource during intilial fetch.

Actual Results:  
Crash

Expected Results:  
No crash.
Comment 1 Christophe Marin 2012-01-06 16:26:40 UTC

*** This bug has been marked as a duplicate of bug 289097 ***