Bug 288780 - for video files I can hear the sound only, video usually dosent come up
Summary: for video files I can hear the sound only, video usually dosent come up
Status: RESOLVED DUPLICATE of bug 242793
Alias: None
Product: amarok
Classification: Applications
Component: Context View/Video (show other bugs)
Version: 2.4.90 (2.5 beta)
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: 2.6
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-12 07:40 UTC by masterdany88
Modified: 2012-01-02 00:13 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description masterdany88 2011-12-12 07:40:47 UTC
Version:           2.4.90 (2.5 beta) (using KDE 4.7.3) 
OS:                Linux

while plaing a video file in amarok, it dosnt show the video, only sound is that what I can got.

Reproducible: Always

Steps to Reproduce:
run a video file in amarok

Actual Results:  
the video dosent show up.
Sometimes when I have video tab hidden, and while playing video file I add video tab to show up then I get a file playing from beginning with file.

Expected Results:  
in video tab I should got a video.

OS: Linux (i686) release 3.0.0-13-generic
Compiler: gcc

I use a gstreamer as phonon backend
Comment 1 Myriam Schweingruber 2011-12-12 09:48:35 UTC
Could you maybe try also with the phonon-backend-vlc? Also please specify which versions of Phonon, phonon-backend-gstreamer and phonon-backend-vlc you use.
Comment 2 masterdany88 2011-12-12 15:33:07 UTC
I dont get it.
For now it works.
there is one issue only. When it plays video if I change tab for "lyrics" I still have video at the bottom, that I cant see lyrics :(
and if I play a mp3 I still have black window were Used to be video eariler.
And now after restart, I got the preview for wideo, but it is:
http://www.flickr.com/photos/69767255@N06/6499488171/
that way

and now it dosent work again
http://www.flickr.com/photos/69767255@N06/6499493995/in/photostream/ 


phonon gstreamer backend 4.5.1

phonon vlc backend 0.4.1
Comment 3 masterdany88 2011-12-12 17:03:49 UTC
phonon vlc backend 0.4.1 dosent work too
Comment 4 Myriam Schweingruber 2011-12-12 18:53:27 UTC
Thank you for the feedback. This is related to bug 242793
Comment 5 Aakash 2012-01-01 18:08:17 UTC
I am able to reproduce it on Amarok 2.5 running on KDE 4.7.4.
Comment 6 Myriam Schweingruber 2012-01-02 00:13:18 UTC

*** This bug has been marked as a duplicate of bug 242793 ***