Bug 288494 - Raw Images deseapare after a batch conversion to Jpeg
Summary: Raw Images deseapare after a batch conversion to Jpeg
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Applications
Component: BatchQueueManager-RAWProcessing (show other bugs)
Version: 2.4.0
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-08 17:59 UTC by philippe.quaglia
Modified: 2018-09-02 15:18 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 2.6.0


Attachments
You can see the image highlighted in the folder, but not displayed in digikam (611.83 KB, image/png)
2011-12-08 17:59 UTC, philippe.quaglia
Details

Note You need to log in before you can comment on or make changes to this bug.
Description philippe.quaglia 2011-12-08 17:59:34 UTC
Created attachment 66511 [details]
You can see the image highlighted in the folder, but not displayed in digikam

Version:           2.4.0
OS:                Linux

I have selected few raw images and send them to a new queue of the batch file converter. I have converted them to Jpeg in another folder. After conversion, the original images are no more displayed in digikam, although they still are in the folder. Doing thumbnail reconstruction, or new image detection, or digikam resstart does not solve the problem.

Reproducible: Didn't try

Steps to Reproduce:
Select raw files, batch convert to jpeg. Does not tryed to reproduce to avoid more images losses


Expected Results:  
Original images should remain displayed.
Comment 1 Alexander Ploss 2012-01-01 12:39:48 UTC
This already happens to me in at least version 2.1.1.
Comment 2 caulier.gilles 2012-02-22 17:04:07 UTC

*** This bug has been marked as a duplicate of bug 293500 ***