Bug 288487 - Exiting Full Screen mode doesn't display Windows taskbar or digiKam titlebar
Summary: Exiting Full Screen mode doesn't display Windows taskbar or digiKam titlebar
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Usability-FullScreen (show other bugs)
Version: 2.3.0
Platform: Microsoft Windows Microsoft Windows
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-08 15:58 UTC by anttiah
Modified: 2019-08-13 12:11 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 6.3.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description anttiah 2011-12-08 15:58:13 UTC
Version:           2.3.0 (using KDE 4.7.2) 
OS:                MS Windows

If I enter Full Screen mode and then exit this mode, doesn't show Windows taskbar or digiKam's titlebar anymore. These bars are shown correctly after starting digiKam but become totally hidden if I enter Full Screen mode even once.

So to switch into another program which is running in Windows, you have to use ALT + TAB shortcut. You can't close digiKam by that little X-button in top right corner of titlebar but have to use Browse --> Quit -route instead.

Small but annoying bug?

Reproducible: Always

Steps to Reproduce:
Start digiKam in Windows 7 64 bit Home Premium --> Click Full Screen -button in top tool bar twice (to exit full screen after entering it).


Expected Results:  
Titlebar and taskbar shouldn't be hidden after exiting full screen mode, because they are correctly shown before entering full screen mode for the first time.
Comment 1 caulier.gilles 2011-12-12 20:35:46 UTC

*** This bug has been marked as a duplicate of bug 214107 ***
Comment 2 caulier.gilles 2019-08-13 12:11:41 UTC
Fixed with bug #214107